Talk:Mod dingaling

From FreeSWITCH Wiki
Jump to: navigation, search

Can someone please confirm whether or not the "libcurl4-openssl-dev" package is required to get mod_dingaling working under Ubuntu?

It was the last package I (KillaB 03:23, 7 September 2010 (UTC)) installed before getting things working and I already had "libssl-dev" and "libgnutls-dev" installed.

I also found it necessary to load the module in "post_load_modules.conf.xml" as it wouldn't load on it's own after uncommenting in "modules.conf.xml"